GENERAL INTERMITTENCY // INTERMITENCIA GENERAL

Incident Report for Status Sparktelecomm

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 10:03 CST

Monitoring

Dear customers,

We would like to inform you that we are experiencing intermittent service issues.

The specialized team is already working to resolve this situation as quickly as possible. We will keep you updated with any developments.

We appreciate your patience and apologize for any inconvenience this may cause.

---------------------------------------------------------------------------------------------------------------------------------------------------------

Estimados clientes,

Queremos informarles que estamos experimentando intermitencias en el servicio.

El equipo especializado ya está trabajando para resolver esta situación a la mayor brevedad posible. Les mantendremos actualizados con cualquier novedad al respecto.

Agradecemos su paciencia y lamentamos los inconvenientes que esta situación pudiera causarles.
Posted Feb 26, 2026 - 09:22 CST
This incident affected: PLATAFORMA SPARKTELECOMM (API, SMPP), RUTA MKT (Telcel, AT&T, Movistar, Altan redes), and RUTA OTP (Telcel, AT&T, Movistar, Altan redes).