Degradación ruta Chilena // Degradation Chilean route

Incident Report for Status Sparktelecomm

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 20:00 CST

Investigating

Estimados clientes:

Les informamos que estamos presentando problemas con nuestras rutas hacia Chile. Les mantendremos informados sobre cualquier avance.

---------------------------------------

Dear Customers,

We would like to inform you that we are experiencing issues with our routes to Chile. We will keep you updated on any progress.

Thank you for your understanding.
Posted Dec 17, 2025 - 16:53 CST
This incident affected: International Routes (Chile Route).