Afectación general MOVISTAR // General outage MOVISTAR

Incident Report for Status Sparktelecomm

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 05:59 CDT

Investigating

Estimado cliente,
Le informamos que MOVISTAR presenta una carga considerable en el canal de salida. Debido a una afectación general por parte del operador, podríamos experimentar tiempos inusuales en la recepción de los textos.
Nos encontramos a la espera de más información del operador.
---------------
Dear Customer,
We would like to inform you that MOVISTAR is currently experiencing a significant delay in their outbound channel due to a general outage on their end. As a result, there may be unusual delays in delivery times through this route.
We are awaiting further updates from the operator and will keep you informed.
Posted Jun 10, 2026 - 05:20 CDT
This incident affected: RUTA MKT (Movistar) and RUTA OTP (Movistar).