Afectación general AT&T // General outage AT&T

Incident Report for Status Sparktelecomm

Resolved

This incident has been resolved.
Posted Mar 01, 2026 - 05:06 CST

Investigating

Estimado cliente,
Le informamos que AT&T presenta una carga considerable en el canal de salida. Debido a una afectación general por parte del operador, podríamos experimentar tiempos inusuales en la recepción de los textos.
Nos encontramos a la espera de más información del operador.
---------------
Dear Customer,
We would like to inform you that AT&T is currently experiencing a significant delay in their outbound channel due to a general outage on their end. As a result, there may be unusual delays in delivery times through this route.
We are awaiting further updates from the operator and will keep you informed.
Posted Mar 01, 2026 - 02:47 CST
This incident affected: PLATAFORMA SPARKTELECOMM (API, SMPP), RUTA MKT (AT&T), and RUTA OTP (AT&T).