TELCEL LATENCIA || DELAY

Incident Report for Status Sparktelecomm

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 17:05 CST

Monitoring

Estimado cliente,

Le informamos que TELCEL presenta una carga considerable en el canal de salida. Debido a esto, podríamos experimentar tiempos inusuales en la recepción de los textos.

Nos encontramos trabajando para liberar la ruta lo antes posible.

---------------

Dear Customer,

We would like to inform you that TELCEL is experiencing a significant delay in the outbound channel. Due to this, we may experience unusual delays in delivery times through this route.

We are currently working to clear the route as soon as possible.
Posted Dec 15, 2025 - 11:17 CST
This incident affected: RUTA MKT (Telcel).