SYSTEM UPDATE

Incident Report for Status Sparktelecomm

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 21:46 CDT

Investigating

We would like to inform you that we are currently making some updates to our system. You may experience a brief disconnection during this process.

We will keep you updated through this channel.
Posted Sep 03, 2026 - 21:18 CDT
This incident affected: PLATAFORMA SPARKTELECOMM (API, SMPP).